一个简单的酷喵机器人插件

为什么要写一个插件

今天是10月7日,国庆的最后一天,前几天一直在玩不拿拿的服务器,但今天他不在家就开不了,我就非常无聊,我就开始写机器人插件了(虽然非常简单

演示


虽然有一点延迟但这也是正常的

下载地址&源码

源码

.版本 2
.支持库 internet

.判断开始 (消息子类型 = #群聊_消息子类型_普通消息)
    .如果真 (消息内容 = “二次元”)
        写到文件 (“.\plugin\ml.guaijie.acg\缓存图片.jpg”, HTTP读文件 (“https://api.ixiaowai.cn/api/api.php”))
        api.发送群消息 (来源群号, cq.上传图片 (“file:///.\plugin\ml.guaijie.acg\缓存图片.jpg”, , ), )
    .如果真结束

.默认

把这一大坨放入子程序 消息_事件_收到群聊消息里 然后编译就行了

下载

插件下载地址
源码下载地址


本博客所有文章除特别声明外,均采用 CC BY-SA 4.0 协议 ,转载请注明出处!